E?g Inventory Using eSYSCO

eSYSCO Inventory using Microsoft® Excel

eSYSCO. B 3

This document will walk you through the process of exporting your eSYSCO Order Guide and
importing it into Microsoft® Excel for inventory purposes. General knowledge of Excel is necessary to
work with the export file.

You must have Microsoft® Excel installed on your computer for this procedure to work.
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;i% Inventory Using eSYSCO

Getting Started

Options Setting
After logging into eSYSCO, click on OPTIONS.

At the bottom of the screen are import and export setting options; make sure your export options are
set to Option 5. If you need to change these setting, click Submit Changes when completed.

NOTE |
For prices to be included you can only export your Order Guide. If you have created a custom list, the
information will export except for the prices.

A eSYSCO - Microsoft Internet Explorer

J File Edit Wew Favorites Tools Help ﬁ
J LR S @ ﬁ'j JAgdress &) http: /fwww, esysco.net/EQP fAdministerSystem ;jsessionid=OOOOVZLU><QTR320'l
|Links €]esYSCO  €15YSCO Food Services of Baraboo 1Dl Support

S SC r_bﬂ @ ; Home | Customer Support | Change Password | Log Out
i C =T W N ey ptians

BSYSCO Test Account ‘ orders ‘ Items ‘ Cheokout‘ Reports | ListI | Options | lelp| . 44803

Display Preferences

Show as columns in lists: © Manufacturer item number
 Customer itern number (available in customized lists only)
& MNone

Sort Product Guide by: IDesc:riptiun 'l
# of line items per page: |25
# of Oty columns far print|1

.

o
o
|,'|:i
(]
()
(1]
U

™ Display prompt before adding items to order
W Use live prices when available

¥ Display driver instruction

E-mail address:; Imclean.jennie@har.sysc:u.c:um

E-mail type: & HTML (better formatting; easier to read)
= ds guicker; supported by all e-mail programs)

- |

Import ! Export Options

Import Optian: INDHB 'l
Export Option: IOptiun b "l

Submit Changes I -
/&) Done ’_ ’_|_ '@ Internet Y
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Ej% Inventory Using eSYSCO

Exporting Your Order Guide
Load your Order Guide
Click on Iltems > Order Guides and select and load your Order Guide. After your Order Guide loads,

you will see several buttons on the right hand side under the “Pieces and Totals” section. The third
button from the left is the export button.

A eSYSCO - Microsoft Internet Explorer 3 O] x|
J File Edt ew Favorites Tools Help ﬁ
J R A JAgdress Elhttp:ffwww.esysco.net,a'EOPfRefreshBrowser;jsessionid=ODDOVZLUXQTRBZDE,
|Links &]esYSCO  €]5YSCO Food Services of Baraboo  (1Del Support

Home | Custormer Support | Change Password | Log Out

ESYSCO Test Account | Orders ‘ ltems | Zheckout | Feports | Lists | Options | Help ‘
Order Information

Reference Number: No Crder In Session | Delivery Date:

Iltems > Lists » BD711 > Detail 1-25 of 255

Go To | *I Next > Last > ISelect Category ~|  Find Itemn Within List:
Pkisz Brand iption SUPC ™ Quantity

/1% sysco  Glove Latex Exam Pwdrd LrgNs 9128000 [ c5  40.50/Cs
2/8LB  Facker Cheese Swiss Sndw Gr B 5947824 Ii CS 2.895/b
12 16 OF Sunfrsh Egg Scramble Mo Cholesteral 1709310 Ii cg o 2B.00/CS
40 /3 OZ 8ys Cls Beef Patty Grnd 80/20 Oval 1112945 |7 cg  3055/CS
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Export Your Order Guide

Click on the export button and the following screen will pop up. Click on the “Save” button.

file.

File name: export.csw

Frarm: Wi BSYSC0 et

File Download

@ Some files can harm your computer. If the file infarmation below looks
suspicious, oryou do not fully trust the source. do not open or sawve this

itto wour computer?

Cancel

File type:  Microsoft Excel Comma Separated Yalues File

baore Info

x|

W Always ask'ﬂew of file

The next screen will ask you where you want to save the file. In this example, we are saving it to the
Desktop. Make note of where you save the file to. The file name will always be called “export.csv”.

BNy Metwork Places
" BUsiness Cards
1 vertigoHotTEXTDem o

File name: I

Save as ype: IMichsoﬂ Excel Cormma Separated Values File
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Importing Your Order Guide into Excel

If you save your export file to your desktop, you will now see the following icon.

As you can see, there is a small Excel logo on the file. It will automatically open

this file type in Excel.

Double Click the file to load Microsoft Excel and load the export file.

You should see something like the following screen.

Ed Microsoft Excel - export.csy
File  Edit Insert Format Tools Data Window Help Acrobat

Type a question for help

-

=1olx]

-8 X

Dedsq &RV | FBR-<d oo @ =-2]5] e 00% 0,

(32 %2 %a 4 @ ¥ | I Wy ¢ | YeReply with Changes... End Review... .,

T B ., - Al 10 v B I US==E$%, W% EE -H-A-

A - A~ FackiSize
A B c | o | E | F | & | H | =

1 |Pack/SizelBrand DescriptiolSUPC Qty 1 Case § Split $

2 —
3 10100 CT Sysco Glove Late 9128000 40.5 Mo Split

4 |28 LB Facker Cheese Sy 6947524 2.895 MNo Split

5 1216 OF Sunfrsh Egg Scran 1709310 26 Mo Split

B 40/8 07 SysCls BeefPatty 1112845 3055 No Split

T 40/4 OF  Sys Cls Beef Patty 7223233 18.1 Mo Split

8 [1/M0LEB Sys Cls  Beef Patty 7222847 18.1 Mo Split

9 | 323#AVG Packer  Beef Roun 1002245 1.63 Mo Split

10 | 21442V G Farmind - Ham Pit Br 1338482 2.045 No Split

11 2/5 LE Sys Cls Sausage B 1604107 16.85 Mo Split

12 11110 LB  Fishery CodFiletE 7218142 40.9 Mo Split

12 1M0LB  SysCls  CodLoin | 9725573 39.35 No Split

14 112/8 OF Baycrst  Shrimp Ba 2195709 1515 Mo Split

15 | 23/3-3 57 Pierce Chicken B 1031186 29.05 No Split

16 48/5 07 SysCls  Chicken B 4207916 47 65 No Split

17 1250/ 68 O:5ys Rel  Chicken C 1976125 21.2 Mo Split

18 |1/26 LB Brkbush Chicken 8l 1892553 58 65 No Split

19 | 2/7-8LE | Trkystr  Turkey Bre 7396884 3.67 Mo Split

20 |1/30 LB Packer  Apple Jon: 3365103 19.55 MNo Split i
4 4 r M]'export [«] = = L'JJ
Ready LR S
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g% Inventory Using eSYSCO

. ) Ed Microsoft Excel - export.csy
SaVIng Your Flle Fle | BEdit Wiew Insert Format Tools Data  Window
OlD Mew. Cirl+h g
The first thing you should do is save the file as an & open., Cri+0
Excel spreadsheet. Click on File and then click on Close
Save As. m-H—Gemn!—| Cl+S
Save A5.. | =
; Page. . 1
After you click on File > Save As, the following screen pops up.
21
Save jn: |3 trwentory X e~ & * O E - Tools~
-9 Save to either “My Documents”, “Desktop” or a
History folder of your choice.

My Documents

than this example.

Sﬁ/ Drop down the Save as Type and select Microsoft Excel
Workbook. Depending on your version it may look different

Favorites

=
=

Pl MNetwark

Rename your file to whatever name

you want (i.e. Jan Inventory.xIs)

Places

File name: export.xls

Save

Save as ypel |Microsaoft Excel 5.0/95 Workbook (*.xls)

Cancel

Template {*.xIt)

7-8LB  Trkystr  Turkey |[Unicade Text bt

26 LB Brkbush  Chickeltext (Tab delimited) ¢* 5t

Microsoft Excel 5.095 Workbook (%, xls)
30LB  Packer Apple J Microsoft Excel 97-2002 & 5.0/95 Workbaool; (*.x1s)

v export CSY {Comma delimited) {*.cav) -

eSYSCO v7 Inventory User Guide
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Ej% Inventory Using eSYSCO

Formatting Your Inventory Workbook

Column Size

All of your columns in your Excel spreadsheet will be the same size. You can either click and drag to
resize or double click on the lines separating each column. Either way, your cursor must look
something like the one in the picture below (example is zoomed and not to size).

E3 Microsoft Excel - export.csv o] x|
File  Edit Insert Format Tools Data Window Help  Acrobat Type a question for help = 2 &8 X

DEEsSYd @0V | iBR-<C 9o @&z -3] %l il 100% ~ 02,

T T . A vrﬁd—n U=
iyl - Pack/Size

(1l
1l
fiH
&
33
-
1:-+
S
*
=2
(T
"
(That)
1
4
&
4
>
4

A B | |c ﬂg ol | E | F | © | H | =
1 |Packi/SizelBrand Degoription SUPC 2ty 1 Case $  Splitd
2 —
3 110/100 CT Sysco Glove Late 9128000 40.5 Mo Split
4 |28 LB Facker Cheese Sy 6947824 2.895 Mo Split

After resizing your columns, your sheet would look something like the following. Now you can read all
the information in each column.

Ed Microsoft Excel - March Inventory 2003.xls ] =0l x|
Fle Edt View Insert Format Tools Data Window Help  Acrobat Type aquestion forhelp =0 8 X
DEeEdsm LAY §BEBR-I oo - @ =2 E] 4 00% v,

'3 %3 ¥a i © ¥a | ¥ Wy ) | veReply with Changes... End Review,,, .

T H. A ~10 rBIUEIE=E 8%, W% EE L -HAL

E1 - A Gty 1
A, | B | ¢ | D E Fl & =

1 |Pack/Size  Brand  Description SUPC Oty 11Case §  Split §

2 p—
3 101100 CT  Sysco Glove Latex Exam Pwidrd Lrg MNs 9128000 40 4 Mo Split

4 |2/5 LB Facker (Cheese Swiss Sndw Gr B Bod 7524 2,895 Mo Split

5 |12/116 OF =unfrsh | Egg Scramble Mo Cholesterol 1709310 26 Mo Split

B |40/8 0Z =ys Cls | Beef Patty Grnd 80420 Cval 1112845 30.55 Mo Split
7|40 07 =ys Cls | Beef Patty Grnd 80720 401 T223233 18.1 Mo Split
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Formatting Cell Properties

Price Fields

Certain columns of your inventory spreadsheet need to be formatted to read properly. For example,
the Case $ and the Split $ columns may contain catch weight items (items sold by the pound). These
particular items are always three (3) decimals places. Also these columns need to be formatted as
currency.

Put your cursor over the F column and click, hold and drag to the right so that you have highlighted
column F and G.

Ed Microsoft Excel - March Inventory 2003.xls ol x|
Ble Edt Wew Insert Format Tools Data  Window Help  Acrobat Type aqueston for help =2 8 X
NSt SR_RY LBR-< v-o- @ = -2 %] |14 100% ~3,
'3 %3 %8l @ 8| Y B 2 | YeReply with Changes... End Review.., .
) aal v 10 BIQEE B % 5 WN|EE| DA
F1 - A Case
A . B | & | D E =
1 |Pack/Size Brand |Description SUPC  Qty 1|Case §  Split$
2 pa—
3 [10100 CT  Sysco  |Glove Latex Exam Pwdrd Ling Ms 9128000 $40.500 Mo Split
4 |12/8 LE FPacker Cheess Swiss Sndw Gr B BA47824 $2 845 Mo Split
5 |12M18 OF sunfrsh  Egg Scramble Mo Cholesterol 1709310 $26.000 Mo Split
B |40/8 OF Sys Cls | Beef Patty Grnd 80/20 Oval 1112845 $30550 Mo Split
7|40/ OF Sys Cls Beef Patty Grnd 80/20 41 7223233 $13.100 Mo Split
2 |1/M10LB Sys Cls Beef Patty Grnd 80/20 331 7222847 $18.100  MNo Split
Now go to Format > Cells.
I 2]x]

ch Inventory 2003.xls

Format Cells

| Alignment | Font | Border I Patterns | Protection |

sert | Format | Tools Data  Window He Click on Category: ﬁamp'e ‘
— Currency and eE .
:]. ﬁf}’| CQ"S Cirl+ 1 turn the Decimal placds: m I
Row b Decimal places ymbol
-I % - = p T?me |$ j
el . to three (3) and Percentage
= E C||Ck O K Fraction MNegative numbers:
Sheet 3 ’ Scientific 34,2
— Text
Special
B ALtoFormat,.. | Custam =l
nd Conditional Formatting. .. .
5 Currency formats are used for general monetary values, Use Accounting
formats to align decimal points in & column,
Now your Price Fields should

like the above screen. o |

Cancel |
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E{% Inventory Using eSYSCO

Quantity Field

Using the same technique as on the previous page, select column E (Qty 1) and then click on Format
> Cells and set that column to Number and adjust the Decimal places; if you are going to count as
whole cases to 0 or if you will count as fractional (2.5) cases set to 2 and click OK.

E3 Microsoft Excel - March
4] Fle Edit Yiew Insert Format Tools Data Window Help  Acrobat

DeEsn &V J%h[% <? | v - o - %zvﬁiﬁi bl 4% 100%
e ot cols

Type a question for bel)
>3,
21x|

T T . A B A
E1 . Murmber | Alignment | Font | Border | Patterns | Protection |
i | Cateqory: ’—Ea mple =

1 |Pack/Size  Bra ﬁ:?—ﬂ Case §

2 Currenc}f Decimal places: Iﬁ

3 10100 CT  Sys gg;;“”t'”g $40.500 M
4 |2/8LB Fac  |time I Use 1000 Separator () $2.895 |N
S 12016 OL S EE;EEQHEQE Negative numbers: $26.000 N
6 [40/8 OF SYs =ciantific $30.550 N
i |40/ OF SYS |Text 1234 $18.100 N
g8 [1/10LE SYs Special (1234) $18.100 N
9 |3/23#8VG  Pac " o lazss R $1630 N
10 | 2/14#20M G Fan $2.045 M
11 [2/5 LB SYs $16.850 N
12111015 | Fist | [inesr s eedr emers ey ofnosrs Gty s scconiny | 540 900 N
13 [1/10 LB SYs $39.350 N
14 (12/8 OF Bay $15150 N
15 |23/3-3 52 Fiet $29.050 N
16 [48/5 OF SYs Ok Cancel $47 650 N
17 (2507 68 O  Sys . $21.200 N
18 [1/26 LB Brkbush Chicken 8Pc Frck Hny Btrd 1892553 $o8.650 N
19 |2/7-8LEB Trieystr  Turkey Bret Smikd Honey-Cured 7396864 $3.670 I
20 [1/30 LB Facker Apple Jonathan |gf 2365103 $£19.550 N
4 4 ¢ H]export | 4]

Ready MIIRA
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Adding Formulas and Totaling Counts

After formatting your worksheet to look that way you want it to, it is now time to add our formulas for
calculations. The first blank column after the Split $ column is where we will put the first calculations.

Under Column H, Row 1, type Extend.

H2 - A
A | B | C | b |E] F | 6 H |
1 |PackfSize Brand Description SUPC Qty1Case$ Split$ [Extend
2
310100 CT Sysco  Glove Latex Exam Pwdrd Ling ks 9128000 0.00 $43.700
4 |2/8 LB Facker |Cheese Swiss Sndw Gr B 6947824 0.00 $2.815

Now place your cursor on the cell H3 and type the following:

=e3*f3 NOTE: If you want to count the split instead then you will have to modify the
formulato count column G instead (=e3*g3)

This formula says multiply the quantity in Column E Row 3 with the price in Column F Row 3. The
star ( *) is your control for multiplication and the slash (/) is for division.

Format the H column just as we did the quantity, case and split columns for 3 decimals places. You
screen will now look like the following:

H3 - & —E3F3
A . B C | b | E|] F | @& H |

1 |Pack/Size Brand Description SUPC Qty1 Case$ Split Gpeembemmelmm

2

3 (10100 CT SYsCo Glove Latex Exam Pwdrd Lrg MNs 9128000 0.00 $43 700 $0.000 |

4 |28 LE Packer Cheese Swiss Sndw Gr B 69475824 0.00 $2.815

5 (12116 OF Sunfrsh  Egg Scramble Mo Cholesterol 1709310 0.00 $26 350

Now we can copy and drag the formula down the column. In the zoomed picture, you place your
cursor on the bottom right hand corner of the cell and your cursor turns into a plus ( +) sign. (not to
size, magnified for demonstration purposes).

3 1 | Place your cursor on the small black block in the
. bottom right hand corner until your cursor turns into a
pl |t $ Extend black plus sign. Click your mouse, hold the button

and drag down until you get to the end of your Order
Guide and you have just now copied the formula for
the entire column.

$0.000
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Ej% Inventory Using eSYSCO

Now we just have to total our column and you are ready start your inventory count.

The strange looking E on your tool bar is an AutoSum feature. It will automatically create a formula to
total the column. Click once on the AutoSum button and you will see the formula in the cell. Press
ENTER to accept and you are done.

Ed Microsoft Excel - eSYSCO Inventory xls
File Edit Yew Insert Format Tools Data Window Help  Adobe POF

DEEdsy SRV BB , = -2y B¢ W 45 200% ¢ 3)

i Ta < ¥ &=
Arial v10 v B 7 O B % SiE| L - DA
iy
H256 - f

D E F

247

248

249

250

251

252

253

254

235

296

6035117
6610596
1456458
6971535
7200892
4075172
35334386
3533528
4121208

$33.350
$24.750
$33.750
$43.800

$112.200 $29.600

$19.050
$25.350
$25.300
$66.750

Total

$0.000
$0.000
$0.000
$0.000
$0.000
$0.000
$0.000
$0.000
$0.000

al

SUMnumberl, [number2], .0

Now you can enter in your counts and your inventory is complete.

eSYSCO v7 Inventory User Guide

Formula for Totaling whole column —
=SUM(H3:H255)

The colon ( :) states that it is adding together a
range of cells.
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